Fix yaml CI syntax

5 jobs for 6.0.b30 in 8 minutes and 41 seconds
latest
Status Job ID Name Coverage
  Lint
passed #281
lint

00:00:18

 
  Build
passed #283
archlinux
archlinux-package

00:01:46

passed #282
ubuntu
deb-package

00:03:12

 
  Check
failed #285
archlinux
archlinux-install

00:02:09

passed #284
ubuntu
deb-install

00:05:10

 
Name Stage Failure
failed
archlinux-install Check
:: The following package cannot be upgraded due to unresolvable dependencies:
wazzuf-ripper

:: Do you want to skip the above package for this upgrade? [y/N]
:: unable to satisfy dependency 'omdb-cli' required by wazzuf-ripper
:: unable to satisfy dependency 'bdchapters' required by wazzuf-ripper
:: unable to satisfy dependency 'tsmuxer-ng-cli-bin' required by wazzuf-ripper
error: failed to prepare transaction (could not satisfy dependencies)
ERROR: Job failed: exit code 1