Fix CI check

5 jobs for 6.0.b27 in 8 minutes and 43 seconds
latest
Status Job ID Name Coverage
  Lint
passed #269
lint

00:00:18

 
  Build
passed #271
archlinux
build:archlinux-package

00:01:34

passed #270
ubuntu
build:deb-package

00:03:02

 
  Check
failed #273
archlinux
check:archlinux-install

00:02:14

passed #272
ubuntu
check:deb-install

00:05:20

 
Name Stage Failure
failed
check:archlinux-install Check
:: The following package cannot be upgraded due to unresolvable dependencies:
wazzuf-ripper

:: Do you want to skip the above package for this upgrade? [y/N]
:: unable to satisfy dependency 'omdb-cli' required by wazzuf-ripper
:: unable to satisfy dependency 'bdchapters' required by wazzuf-ripper
:: unable to satisfy dependency 'tsmuxer-ng-cli-bin' required by wazzuf-ripper
error: failed to prepare transaction (could not satisfy dependencies)
ERROR: Job failed: exit code 1